Besucher

ELLO-Team
Magdeburg
ELLO-Team-Magdeburg_II.jpg
Besucherzaehler
Home
IFA W50 LA/A/C LAK II
Wartung
Navigation

Der Vorbesitzer hatte sich rühmlichst um die Wartung und Pflege des Fahrzeugs gekümmert. Der W50 sieht super aus und man hat optisch kaum Beanstandungen. Nach unserer genaueren Untersuchung des Fahrzeuges stellten wir aber fest, das es meistens bei der Pflege geblieben ist und die Wartung recht grob vernachlässigt wurde. Das erste Problem trat schon bei der Abholung auf. Wir kamen leider nur wenige Meter vom Abholort weg und der W50 nahm kein Gas mehr an. Die Ursache war schnell gefunden, die Leitungen vom Tank waren mit Dreck und kleinen Farbplättchen verstopft. Wir säuberten die Leitung und überbrückten vorsichtshalber den ersten Filter am Tank und konnten so unsere Fahrt fortsetzen. Bei uns auf dem Hof untersuchten wir das Ganze etwas gründlicher und fanden folgendes Problem. Sämtliche Dieselfilter waren so zu und mit Dreck voll, dass kaum noch Diesel durch kam. Der erste Filter am Tank, ein kleiner Grobfilter aus sowjetischen Produktion, den wir schon bei der Abholung überbrückt hatten, war zu. Der Filter (Schauglas) an der Einspritzpumpe war zu, und auch der Papierfilter (Hauptfilter) vor der Einspritzpumpe war zu und begann sich schon aufzulösen. Ausserdem hatte sich unten in diesem Filter eine stinkende Schlamm-Wasser-Brühe ca. 2 cm hoch abgesetzt. Wir reinigten alles, bzw. Ersetzten den Papierfilter durch einen Neuen, denn der Vorbesitzer hatte alles da gehabt und uns mitgegeben. Auch sämtliche Leitungen wurden gespült und überprüft. Nachdem wieder alles zusammen gebaut und die Anlage entlüftet war, der erste Startversuch. Er sprang zwar an, ging aber nach einer kurzen Zeit wieder aus und versagte dann völlige seinen Dienst. Diesel kam bis zur Einspritzpumpe aber nicht aus den Einspritzdüsen. Alles nochmal überprüft und entlüftet, doch er blieb aus. Nach einer gefühlten Ewigkeit kamen wir auf das Problem. Wir schraubten das Überdruckventil am Ausgang der Einspritzpumpe ab und überprüften es. Die Funktion ist recht einfach. Eine durch Federkraft an eine Öffnung dedrückte Kugel öffnet bei einem bestimmten Druck und lässt den überschüssigen Diesel zurück in den Tank laufen. Aber erst ab einem bestimmten Druck. Wenn die Kugel nicht richtig schliesst, wird in der Einspritzpumpe nicht der nötige Vordruck aufgebaut und es kann kein Diesel in die Förderstössel der Einspritzanlage laufen. Und so war es auch. Ein kleines Stück Farbrest verhinderte das Schliessen des Ventiles. Die Reparatur war einfach. Alles auseinander schrauben, reinigen und wieder zusammen bauen, fertig. Eingebaut, die Anlage zum x-ten Mal entlüftet, kontrolliert ob aus den Anschlussleitungen der Düsen Kraftstoff austritt (machte es) und alles zusammen geschraubt. Vorglühen, etwas leiern lassen und nach wenigen Umdrehungen sprang der Motor an, lief nach einigen Sekunden auch wieder rund und verrichtet bis heute seinen Dienst zuverlässig!

Vorfilter am Tank
Hauptfilter
Schub- und Spurstange

Bei Schub- und Spurstange fiel uns auf, dass die Staubkappen an den Kugelköpfen (Kugelgelenken), die verhindern sollen das Wasser und Schmutz (nicht unüblich bei Fahrten im Gelände) in die Gehäuse eindringen, komplett fehlten. Es war also Zeit, diese zu montieren. Wie schon gesagt, hatte der Vorbesitzer alles da und uns mitgegeben, so auch die Gummikappen. Das Problem war aber die konisch verbundenen Stangen, von den Achsschenkeln und der Lenksäule getrennt zu bekommen. Üblicherweise hilft da ungemein ein „passender“ Abzieher. Leider waren alle bei uns vorrätigen Abzieher zu klein. Gut wenn man bekannte in Werkstätten hat und diese ihr Werkzeug auch noch kurzfristig verborgen. Mit einem gewissen Kraftaufwand liessen sich die Spurstangenköpfe trennen, wurden in dem Zusammenhang auch gleich auseinander genommen, überprüft und mit neuem Fett wieder zusammen gebaut. Staubkappen drauf (Achtung, zwei verschiedene Grössen), wieder an die Achsschenkel und das Lenkgetriebe geschraubt und mit neuen Splinten gesichert. Anschliessend noch mal die Vorspur überprüft und alles war wieder in Ordnung.

Eine weitere Sache, die uns an dem fast perfektem Fahrzeug nicht so gefiel, war die Betriebsbremse. Mann konnte bremsen und bekam das Fahrzeug auch ohne Probleme zum Stehen. Die Betätigung der Fussbremse war aber nicht so, wie man sich das vorstellte. Ein Nachregulieren, bei schon getretener Bremse, also weiterem treten des Pedals, ging erst garnicht und dann mit einem Ruck, was dann wieder zu viel war. Also funktionierte die Druckluftunterstützung am BV3-Ventil (Bremskraftverstärker) nicht richtig oder es gab ein anderes Problem. Das musste untersucht werden. Der Vorbesitzer hatte mal Probleme mit der Bremse und ließ ein neues BV3-Ventil einbauen, an dem es dann aber nicht lag. Das alte gab er uns mit. Wir überprüften es, stellten aber keine Mängel oder Probleme fest und beschlossen, es wieder einzubauen. Noch dezent etwas Öl an die beweglichen Teile und es konnte losgehen. Beim Abschrauben der Schläuche und Leitungen des verbauten BV3-Ventils sahen wir dann ein Problem. Obwohl der Kompressor einiges an Öl mit in den Luftkreislauf befördert hatte, waren die Leitungen innen alle angerostet und wir hatten Mühe sie zu reinigen bzw. Ersatz zu besorgen. Der eigentliche Wechsel des BV3-Ventils war dann keine grosse Sache und selbst die Einstellung der Zugstange (Schubstange) vom Bremspedal ging ohne Probleme vor sich. Nach der ersten Probefahrt das Ergebnis: Super! Weiche Betätigung über den gesamten Pedalweg. Kein Rucken oder Stocken. Endlich könne wir wieder bremsen, wie es sein soll.